Not working... Firefly + Vivitar 285

Techniques and equipment.

Moderator: Moderators

Postby Dave Bunnell » Apr 4, 2007 10:39 am

Well, maybe you can get replacement units from Peter, if he's the source, or try a Gibson slave.

Not sure if this would be the issue, but there is a wide variation among the Vivitar 285s in their trigger voltage, as there were aparently several different units made in different facilities, all called 285s. It would be interesting to compare the ones you have with someone's that have successfully fired from a Firefly. This is the voltage measure across the hotshoe pins when the unit is charged, and maybe the firefly doesn't like the ones with the higher voltages. It can range from under 15 volts to well over a hundred.

Dave
NSS News Editor
Dave Bunnell
Prolific Poster
 
Posts: 164
Joined: Sep 6, 2005 10:19 pm
Location: Angels Camp, California
  

Postby DementedCaver » Jun 12, 2007 3:50 pm

Not to wander too far off topic, but I also use Vivitar 285's and firefly 2's. I've noticed that they would seem to act annoyingly sporadic at times, they'll fire some of the time but not others..same settings. Seems to be so many variables effect them, feels like lots of trial and error to me. Are the FireFly 3 units any improvement?
User avatar
DementedCaver
Occasional Poster
 
Posts: 41
Joined: Sep 26, 2006 4:32 pm
Location: Butler, Pennsylvania
Name: Dave Ruth
NSS #: 50212
Primary Grotto Affiliation: Pittsburgh Grotto
  

Postby bsignorelli » Jul 17, 2007 9:29 pm

I'm still having perodic success with the new 285s. They fire sometimes and not others... dissappointing to have $300 of flashes and slaves (new Firefly's) and not be confident that they'll fire together.

I have yet to take them underground with my film camera 'cause what's the point in wasting film like that?

I have used them with a sync cord and the one on the wire works fine.
Bryan Signorelli
Little Rock Grotto
54238
bsignorelli
Prolific Poster
 
Posts: 101
Joined: Oct 4, 2005 10:52 pm
Location: Arkanistan
  

Postby wendy » Jul 18, 2007 10:17 am

my 285's work with my firefly 2, the only problem i've had is my batteries in the firefly get loose sometimes, well more off kilter, and i have to open it up and straighten them out

however my canon A630 does not work with the firefly 2, which is fine, cuz i shoot with my camera flash off and just use the 2 vivitar 285's
User avatar
wendy
Global Moderator
 
Posts: 1527
Joined: Sep 5, 2005 10:51 am
Location: florida
Name: Wendy
NSS #: 53923
Primary Grotto Affiliation: Flint River Grotto
  

SOLUTION!?

Postby bsignorelli » Aug 1, 2007 9:46 pm

Well guess what... I figured out how to get my new 285's to fire each and every time with my Firefly's.

Wanna know how? The trick is STEP 4...

Step 1: Turn flash on.

Step 2: Plug Firefly into the flash hotshoe

Step 3: Take photo

Step 4: Unplug and replug the Firefly to the flash

Step 5: Take photo and repeat.


I don't know why it works that way but it does. If you don't plug and replug it then the flash won't fire each time.

Anyone smarter than me out there that has an idea on how to explain this and possibly hot to avoid having to unplug and replug each time?

Thanks,
Bryan Signorelli
Little Rock Grotto
54238
bsignorelli
Prolific Poster
 
Posts: 101
Joined: Oct 4, 2005 10:52 pm
Location: Arkanistan
  

Postby FiddleCaver » Aug 4, 2007 12:59 pm

Hey Bryan, I would just wire in a little switch on the hot shoe.
Allen NSS#57424
User avatar
FiddleCaver
Prolific Poster
 
Posts: 108
Joined: Oct 5, 2006 12:04 am
Location: Ft. Smith, Ozarkistan
  

Re: Not working... Firefly + Vivitar 285

Postby Scott Parvin » Feb 11, 2008 3:02 pm

I know I'm coming in late to this discussion, but I'll throw in my two cents worth.

I've owned a 285 and a firefly for a couple of years and they worked flawlessly. I decided to upgrade my secondary flash to a new 285 and when I got the brand new 285 it would not work with my fireflys. Considering the flash defective, I returned it. The replacement 285 will not work with the firefly either.

If I place the new flash on the camera hotshoe, it works.

If I use one of my Wein triggers, it works.

I've replaced the batteries in the flashes and the fireflys.

I finally just broke down and got the Sunpak equivilent of the 285.

Any ideas????

Thanks,

Scott
Scott A. Parvin
NSS 29279 RL, FE
Disclaimer -- Views expressed are mine and do not reflect the opinion of the NSS or Board of Governors.
______________________

"Weakness of attitude becomes weakness of character." Albert Einstein
User avatar
Scott Parvin
Prolific Poster
 
Posts: 166
Joined: Sep 6, 2005 10:35 am
Location: Hayden, Alabama
NSS #: 29279 LF
Primary Grotto Affiliation: Birmingham
  

Re: Not working... Firefly + Vivitar 285

Postby wendy » Feb 11, 2008 3:15 pm

what cameras ya'll using? I believe that digital cameras only work with the firefly 3
"Blessed are they who learn from their mistakes. For they shall make, if not necessarily fewer of them, different and more interesting ones."

"It's the good girls who keep diaries; the bad girls never have the time." - Tallulah Bankhead
User avatar
wendy
Global Moderator
 
Posts: 1527
Joined: Sep 5, 2005 10:51 am
Location: florida
Name: Wendy
NSS #: 53923
Primary Grotto Affiliation: Flint River Grotto
  

Re: Not working... Firefly + Vivitar 285

Postby Scott Parvin » Feb 11, 2008 3:45 pm

wendy wrote:what cameras ya'll using? I believe that digital cameras only work with the firefly 3


I'm using the Canon Powershot G5 set to manual mode (no preflash) and Firefly 2's.

Scott
Scott A. Parvin
NSS 29279 RL, FE
Disclaimer -- Views expressed are mine and do not reflect the opinion of the NSS or Board of Governors.
______________________

"Weakness of attitude becomes weakness of character." Albert Einstein
User avatar
Scott Parvin
Prolific Poster
 
Posts: 166
Joined: Sep 6, 2005 10:35 am
Location: Hayden, Alabama
NSS #: 29279 LF
Primary Grotto Affiliation: Birmingham
  

Re: Not working... Firefly + Vivitar 285

Postby cavefox » Feb 11, 2008 11:50 pm

A tip for the future:
The easiest way to clean your connectors is to use an eraser on a pencil. It's fast and cheap and does the trick.
User avatar
cavefox
Occasional Poster
 
Posts: 31
Joined: Jun 28, 2006 1:10 pm
Location: Harrisonburg, Virginia
Name: Nikki Fox
NSS #: 57004
  

Re: Not working... Firefly + Vivitar 285

Postby Scott Parvin » Feb 12, 2008 11:07 am

Since both of the Fireflys work flawlessly with my older 285, I can only conclude that something has changed in the newer flashes I've purchased.
Scott A. Parvin
NSS 29279 RL, FE
Disclaimer -- Views expressed are mine and do not reflect the opinion of the NSS or Board of Governors.
______________________

"Weakness of attitude becomes weakness of character." Albert Einstein
User avatar
Scott Parvin
Prolific Poster
 
Posts: 166
Joined: Sep 6, 2005 10:35 am
Location: Hayden, Alabama
NSS #: 29279 LF
Primary Grotto Affiliation: Birmingham
  

Re: Not working... Firefly + Vivitar 285

Postby Scott Parvin » Feb 19, 2008 12:30 pm

As a follow up....

I took my new Sunpak 383 on it's first caving trip and it worked perfectly witht the Firely II. :woohoo: I was using my older Vivtar 285 and the new Sunpak 383 both with Firefly II's.

Here's one of the pictures:


Image
Scott A. Parvin
NSS 29279 RL, FE
Disclaimer -- Views expressed are mine and do not reflect the opinion of the NSS or Board of Governors.
______________________

"Weakness of attitude becomes weakness of character." Albert Einstein
User avatar
Scott Parvin
Prolific Poster
 
Posts: 166
Joined: Sep 6, 2005 10:35 am
Location: Hayden, Alabama
NSS #: 29279 LF
Primary Grotto Affiliation: Birmingham
  

Re: Not working... Firefly + Vivitar 285

Postby Scott Parvin » Feb 20, 2008 11:13 am

Another update:

I was doing some research on David Gibson's design and found this in an article:

Connecting the Flashgun
The unit has two terminals, and these
should be connected to your flashgun
through whatever connector you have chosen
to use. The slave unit needs to be configured
by setting a movable shorting-link on the
circuit board. Push the programming link
onto one pair of the three programming pins.
Position 1 is towards the terminal end of
board; position 2 is towards the battery end
of board. Position 1 works with most flashguns,
and flashbulbs. Position 2 works with
all flashguns, but not with flashbulbs.
The problem arises because of the
differences in the trigger circuit in flashguns
from different manufacturers. Typically, it is
certain Vivitar guns that require the link to be
in position 2 – for most guns it should not
matter what the setting is.

Use with Vivitar Flashguns
A common problem with slave units is
that they will not work with some models of
flashgun, in particular (but not limited to)
Vivitar guns. These use a different design of
trigger circuit, which results in a larger
current flowing when the contacts are closed
(or in this case, when the triac fires). The
current causes the triac to latch on
permanently. (Technically, this is due to the
‘holding current’ of the triac. I have used an
opto-triac for convenience, but its holding
current is only 100μA so the problem can
easily manifest itself on a variety of flashguns).
C6 with its bleed resistor R17 are
included to get around this problem. A word
of warning: you can use this ‘Vivitar’
connection to fire ‘ordinary’ guns too, but the
capacitor must be rated at 400V or more.

Maybe this applies, maybe it doesn't. I'm not sure if the Firefly has the programming link like David Gibson design...I'll have to open mine up tonight and take a look. I'm in the process of homebrewing a trigger, so I hope to get this all straightened out soon.
Scott A. Parvin
NSS 29279 RL, FE
Disclaimer -- Views expressed are mine and do not reflect the opinion of the NSS or Board of Governors.
______________________

"Weakness of attitude becomes weakness of character." Albert Einstein
User avatar
Scott Parvin
Prolific Poster
 
Posts: 166
Joined: Sep 6, 2005 10:35 am
Location: Hayden, Alabama
NSS #: 29279 LF
Primary Grotto Affiliation: Birmingham
  

Re: Not working... Firefly + Vivitar 285

Postby Scott Parvin » Jun 27, 2008 7:17 pm

I wanted to post a follow up to this topic. I just received an e-mail from Peter Jones addressing the problem with the Firefly and the Vivitar 285. It seems that the manufactoring of the Vivitar shifted to a different country and the placment of the contact on the base of the hot-shoe has been moved by a very small amount. It is enough, however, to allow a disconnect between the flash and the camera. The suggested solution is to visually align the connectors and tighten the flash in place.

Maybe this will help. I haven't tried it yet, but I thought I'd pass it along. :shrug:
Scott A. Parvin
NSS 29279 RL, FE
Disclaimer -- Views expressed are mine and do not reflect the opinion of the NSS or Board of Governors.
______________________

"Weakness of attitude becomes weakness of character." Albert Einstein
User avatar
Scott Parvin
Prolific Poster
 
Posts: 166
Joined: Sep 6, 2005 10:35 am
Location: Hayden, Alabama
NSS #: 29279 LF
Primary Grotto Affiliation: Birmingham
  

Re: Not working... Firefly + Vivitar 285

Postby potholer » Jan 10, 2009 1:44 pm

As another follow-up, a friend recently had a problem with a Firefly2 and a Metz flashgun (not sure of the model, but the guide number was something around 30m).

What happened was the gun would fail to charge with the slave attached, and after some thinking, I concluded it must be an issue of a triac staying on (I reckoned that it couldn't be much else, since it had to be something in the slave that was causing the problem, and that could only really be the triac, since that was the only part of the circuit exposed to the flashgun.)
This seems to be the same situation as described above for some Vivitar guns.

This was solved by manually pressing the test button on the Metz flashgun after each triggering - the manual fire button shorted out the hotshoe contact and allowed the triac to turn off, and the gun would then happily recharge.
That approach may well work with other flashguns with a similar issue, assuming the fire button does short out the hotshoe contact, rather than doing anything fancier,
potholer
NSS Hall Of Fame Poster
 
Posts: 381
Joined: Nov 9, 2005 7:29 am
Location: UK
  

PreviousNext

Return to Photography and Videography Forum

Who is online

Users browsing this forum: William Bagwell